Full Ext JS 5 support

by Roland Schütz (comments: 0)

We are proud to announce that our latest releases of Bancha and Bancha Scaffold now fully support Ext JS 5.

After changes in the loader and model creation logic Bancha can now create models for Ext JS 5. To update you just need to update the libraries, Bancha doesn't require any changes in your code.

Bancha Scaffold now also supports Ext JS 5 in the new model syntax, as well as in the old deprecated syntax. Again, just replace the Bancha Scaffold and Ext JS 5 libary and you are ready to go.

Bancha 2.3 also includes some additional improvements. We have worked hard, so that the same code base supports all Sencha frameworks giving you a consistent experience. So go ahead and download the new release for your Sencha Touch 2, Ext JS 4 or Ext JS 5 project.

Check it out

Go back

Comments

Add a comment

Subscribe

Sign up for exclusive Bancha news!